MySQL Connectivity Issues - Atlanta Datacenter
Incident Report for 3116 Digital
Resolved
This incident has been resolved.
Posted May 04, 2021 - 07:39 CDT
Update
We are continuing to monitor for any further issues.
Posted May 04, 2021 - 06:35 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2021 - 06:27 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2021 - 06:27 CDT
Investigating
We are investigating an issue in one of our Atlanta datacenter MySQL network servers that power several sites on our EPS2 network.

Thanks for your patience as we work to get this resolved quickly.
Posted May 04, 2021 - 06:21 CDT
This incident affected: DataCenters (US-Southeast (Atlanta)) and Backups (US-Southeast (Atlanta) Backups).