DNS Resolution Errors
Incident Report for 3116 Digital
Postmortem

Due to a configuration error, our network DDoS prevention system was unintentionally throttling traffic to our backend DNS servers. Because this occurred at our network edge, our monitoring showed the DNS service itself was performing normally. We worked closely with Cloudflare, who provides geographic redundancy for our DNS services, to determine that requests were terminating inside our network, allowing us to pinpoint the problem. We've resolved the configuration errors within the involved systems, and we do not anticipate any additional issues going forward.

Posted Oct 28, 2020 - 14:54 CDT

Resolved
We haven’t observed any additional issues with DNS resolution, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket, support@3116digital.com, for assistance.
Posted Oct 06, 2020 - 12:02 CDT
Monitoring
At this time we have been able to correct the issue affecting DNS resolution. We will be monitoring this to ensure that it remains stable.
Posted Oct 06, 2020 - 10:26 CDT
Identified
Our team has identified the hardware issue affecting DNS resolution. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Oct 06, 2020 - 09:21 CDT
Investigating
Our team is investigating an issue affecting DNS resolution with our upstream DNS nameservers. We will share additional updates as we have more information.
Posted Oct 06, 2020 - 09:04 CDT
This incident affected: DataCenters (Hosted DNS).